
Before you install

Before converting your data file you should undertake the following 

• Ensure ALL Invoices are paid 

• Ensure ALL unapplied Adjustments/Credits are applied to an Invoice or deleted

• Ensure ALL transactions for the day have been entered

• Complete and print your BAS and Tax reports for the current period

• Print a record of all business Tax reports for previous periods (e.g. Tax Detail, BAS)  

• Delete all Scheduled Invoices and Payments (taking note of details)

Saved Reports will not be available in Quicken Home & Business 2005/06 after the conversion. We recommend 
that you print any Saved Reports from your current version beforehand, for your reference. 

Customised Invoice and Estimate templates from your previous version will only convert directly to Quicken 
Home & Business if you install Home & Business in the same installation directory as your previous version of 
Quicken, once the previous version has been uninstalled. 

Scheduled Transactions – In Quicken Home & Business 2005/06, you can schedule Recurring Payments via 
the Scheduled Transaction List.

ABN and Branch number will need to be re-entered in your data file after conversion.

You must read this 
before installing 
your software!

Quicken Home & Business 2005/06

Quicken Home & Business 2005/06 is designed specifically for cash-basis accounting. If you 
are converting data from a previous version of Quicken, any existing ‘Invoices/Receivables’ type 
accounts will be changed to standard ‘Asset’ type accounts on conversion. As a result, it is not 

recommended that you rely upon historical business reports in Home & Business. 



2. Upgrading to QuickBooks
STEP 1 – Check the conversion path for  
your current version of Quicken

You can only convert directly to Quicken Home & Business 2005/06 from;

• Quicken CashBook 2003

• Quicken CashBook 2004

• Quicken Personal 2005

• Quicken Personal Plus 2005

If you are converting from any other version, you must follow the conversion process outlined in the table below.

Find your current version from the list below and check the conversion path.  If there is a tick in the row for your 
version, then you can convert directly.  If not, then you must upgrade to Personal Plus 2005 or CashBook 2004 
first and then convert to Home & Business 2005/06. See Step 3 – Convert your data file for full instructions. 

If your current version is not in this list, you cannot convert your data to Quicken Home & Business 2005/06.

YOUR CURRENT VERSION Home & Business 2005/06

Personal Plus 2005 ✓

Personal 2005 ✓

CashBook 2004 ✓

CashBook 2004 with  
Extension Pack

✓

Personal Plus 2004 via Personal Plus 2005

Personal 2004 via Personal Plus 2005

CashBook 2003 ✓

Personal Plus SE 2002 via Personal Plus 2005

Personal SE 2002 via Personal Plus 2005

Personal Plus 2002 via Personal Plus 2005

Personal 2002 via Personal Plus 2005

CashBook v8 via CashBook 2004

Personal Plus v8 via CashBook 2004

Personal v8 via CashBook 2004

The following trial versions have been provided on your Quicken Home & Business 2005/06 CD to help you 
convert your data file. They can be accessed by clicking Conversion Software in the Quicken Home & Business 
2005/06 Starter Kit. 

Quicken Product Located on CD

CashBook 2004 \ CV \ CBTrial \ disk1 \ SETUP.EXE

Personal Plus 2005 \ CV \ PPTrial \ Quicken 2005 Trial.exe
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STEP 2 – Prepare your data file for conversion

a)  Complete the following 

i. Ensure ALL Invoices are paid 

ii. Ensure ALL unapplied Adjustments/Credits are applied to an Invoice or deleted

iii. Ensure ALL transactions for the day have been entered

iv. Complete and print your BAS and Tax reports for the current period

v. Print a record of all business Tax reports for previous periods (e.g. Tax Detail, BAS)  

vi. Delete all Scheduled Invoices and Payments (taking note of details)

b) Back up your data file
  To do this, choose File menu > Backup. Choose the file you wish to back up and the location you wish 

to back it up to. For more information on how to back up, please refer to the User Guide (available on the 
Quicken CD) or Online Help for “Backing up your data”.

c)  Validate your data file

  Ensure the data file you are using is validated before converting your software. Validating a data file allows 
Quicken to verify its integrity. Choose File menu > File Operations and click Validate. Find and select the 
data file you wish to validate and click OK. You will need to repeat this process for every data file you wish to 
convert.

d) Print a selection of Reports from the data file in your currently installed version
  You can use these Reports after converting to confirm the data which appears in the converted version is 

correct. 

e) Take note of your Quicken Settings / Preferences
  Some of the settings within your software will revert to the default settings of Quicken Home & Business 

2005/06. Make a note of your personal settings and preferences so you can apply these to your converted 
data file.
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STEP 3 – Convert your data file

A – Converting from Quicken Personal v8, Personal 
Plus v8, or CashBook v8
You will need to upgrade to CashBook 2004 before installing and converting to Quicken Home & Business 
2005/06. CashBook 2004 is available on the Quicken Home & Business 2005/06 CD.  

Note: If you are converting from Quicken CashBook v8, it is recommended that you do not  alter any transactions 
that were previously entered in the Invoice Receivables account, once you have converted to Quicken Home & 
Business 2005/06. 

Follow the steps below to upgrade your data file to CashBook 2004.

1. Make sure that your current version of Quicken (Personal v8, Personal Plus v8 or CashBook v8) is closed.

2.  Insert your Quicken Home & Business 2005/06 CD into your CD-ROM drive. The installation screen will 
automatically appear. If this does not happen, select Run from the Windows Start menu, then type d:\
autorun.exe (where d is your CD-ROM drive) and click OK.

3. From the menu, select Conversion Software.

4. Click on Install CashBook 2004 Trial.

5. Click Yes when prompted to install CashBook 2004.

6. Click Next when the Welcome screen appears.

7. Choose where you would like to install CashBook 2004 and click Next. 

  Note: You should install CashBook 2004 in the same installation directory as your previous version (default 
location is c:\program files\quickenw).

8.  A message will be displayed to prompt you to uninstall your previous version of Quicken. Click Yes to 
uninstall your previous version of Quicken.This will not affect your existing Quicken data.

9.  Follow the prompts to uninstall your previous version of Quicken.

10. Click No to All when prompted to remove all shared files.

11. When the uninstall process is complete, click OK.

12. Remove the CD from the CD-ROM drive and then re-insert it into the drive.

13. From the installation screen menu, select Conversion Software, then click on Install CashBook 2004 Trial.

14. Follow the prompts to install CashBook 2004.

  Note: You should install CashBook 2004 in the same installation directory as your previous version (default 
location is c:\program files\quickenw).

15. Restart your computer to complete the installation of CashBook 2004.

16. Launch CashBook 2004 and upgrade your data file by clicking OK when prompted. If you have more than 
one data file, each must be upgraded by selecting Open from the File menu and selecting the data file.

17.  Once you have completed upgrading your data file/s to CashBook 2004, follow the instructions under  
C – Converting from CashBook 2003, CashBook 2004, Personal 2005 or Personal Plus 2005
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STEP 3 – Convert your data file  

  B – Converting from Personal 2002, Personal 
Plus 2002, Personal SE 2002, Personal Plus SE 
2002, Personal 2004 or Personal Plus 2004
You will need to upgrade to Personal Plus 2005 before installing and converting to Quicken Home & Business 
2005/06.  Personal Plus 2005 is available on the Quicken Home & Business 2005/06 CD.  Follow the steps below 
to upgrade your data file to Personal Plus 2005 

1.   Make sure that your current version of Quicken (Personal 2002, Personal Plus 2002, Personal SE 2002, 
Personal Plus SE 2002, Personal 2004 or Personal Plus 2004) is closed.

2.  Insert your Quicken Home & Business 2005/06 CD into your CD-ROM drive. The installation screen will 
automatically appear. If this does not happen, select Run from the Windows Start menu. Type d:\autorun.
exe (where d is your CD-ROM drive) and click OK.

3.  From the menu, select Conversion Software. 

4.  Click on Install Personal Plus 2005 Trial.

5.  Click on Please provide my Personal Plus 2005 Trial Install key. You will need to enter your Customer 
ID and PIN in the following screen to receive the Trial Install key. Once you have a Personal Plus Trial Install 
key, you may click I already have my Personal Plus 2005 Trial Install key to continue.

6.  Click Yes when prompted to install Personal Plus 2005.

7.  Click Setup to continue.

8.  Click Next when the Welcome screen appears.

9.  Choose where you would like to install Personal Plus 2005 and click Next.

   Note: You should install Personal Plus 2005 in the same installation directory as your previous version 
(default location is c:\program files\quickenw).

10. A message will be displayed to prompt you to uninstall your previous version of Quicken. Click Yes to 
uninstall your previous version of Quicken. This will not affect your existing Quicken data.

11. Follow the prompts to uninstall your previous version of Quicken.

12. Click No to All when prompted to remove all shared files.

13. Choose the location to install Personal Plus 2005 and click Next.

14. Restart your computer to complete the installation of Personal Plus 2005.

15. Launch Personal Plus 2005 and open your data file. To upgrade your data file click OK when prompted.  
If you have more than one data file, each must be upgraded by selecting Open from the File menu and 
selecting the data file.

16. Once you have completed upgrading your data file/s to Personal Plus 2005, follow the instructions under  
C – Converting from CashBook 2003, CashBook 2004, Personal 2005 or Personal Plus 2005
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STEP 3 – Convert your data file  

  C – Converting from CashBook 2003, CashBook 
2004, Personal 2005 or Personal Plus 2005
You may directly convert your data file to Quicken Home & Business 2005/06.  

Please Note: When you convert to Home & Business, a backup of your CashBook data file will automatically be 
saved into the UpgBkup folder of your CashBook directory. To view your original file in CashBook, you will need 
to use the File / Open function and browse to open your data file in CashBook. Do not use the Restore function 
as it will overwrite your Home & Business data file!

Follow the instructions below to convert your data file.

1.  Ensure you have completed the instructions in Step 2 – Prepare your data file for conversion.

2.  Make sure your current version of Quicken is closed.

3.  Insert the Quicken Home & Business 2005/06 CD into the CD-ROM drive. The installation screen will 
automatically appear. If this does not happen, select Run from the Windows Start menu. Type ‘d:\autorun.
exe’ (where d is your CD-ROM drive) and click OK.

4.  From the installation screen, select Install Quicken Home & Business 2005/06.

5.  Click on Install Quicken Home & Business Now to install the full version.

6.  Click Next when the Welcome screen appears.

7.  Read the Licence Agreement and if you agree to the terms, click Yes.

8.  Click Next to install Quicken Home & Business 2005/06 on the current machine.

9.  Select the type of installation and the Country version, then click Next.

   Note: If you have a previous Quicken installation on your PC, you will receive a message requesting that you 
exit and uninstall before installing Home & Business. When you return to install Home & Business, you may 
be asked to Remove Shared Files? Select Yes to all

   Note: If you selected a Custom install you will need to choose the location to install Quicken Home & 
Business 2005/06 and click Next.

10. Click in the check box, if you agree to send anonymous help statistics (Optional), then click Next.

11. Follow the prompts to install Quicken Home & Business 2005/06.

12. Restart your computer to complete your installation of Quicken Home & Business 2005/06.

13. The first time you open Quicken Home & Business 2005/06, you will be required to Activate by entering 
your Quicken Installation Key. This process will take place automatically over the Internet. If you do not have 
an Internet connection, you will need to click Cancel on the messages that appear and then call Customer 
Support to complete the process over the telephone.

14. The first time you open your data file in Quicken Home & Business 2005/06, the conversion process will 
begin. Read the ‘Convert your data file’ message and click OK if your wish to continue. Ensure you read the 
‘Conversion Notice’ carefully and click Yes to continue. If you have a large file or if you have investment data, 
the conversion may take several minutes.

15. Follow the prompts to set up your data file in Quicken Home & Business 2005/06, click Done when you have 
finished.
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STEP 4 –  After you have converted your 

data file

  •   Check your data in the converted version. Run the same reports you ran before converting and compare 
them to confirm the data matches. If your data does not match the previous version, try to identify where the 
problem is. For example, it may relate specifically to categories or transactions.

•   Enter your ABN and Branch number in the associated fields in the Invoice/Estimate List from Business 
menu > Business Lists > Invoice/Estimate List

Other issues to be aware of
Changes to Cash Flow Forecasts
After converting, Quicken may not be able to recognise cash flow scenarios that you have saved in a previous 
version. If this occurs, you will need to re-create the forecast following the upgrade. To do this, select Cash 
Flow Forecast from the Planning dropdown menu, then select accounts and dates from the Options menu to 
customise the scenario. Select Manage Scenarios from the Options menu. Click New and enter a new scenario 
name, then click OK to save the new scenario.

Updating your stocks from Quicken Version 8 or below
Quicken 2005 includes new features for tracking your investments, such as the ability to download stock prices 
from different exchanges (Australia, NZ, US). If you have converted from Version 8, the exchange and asset class 
for each security will be set to your default country. You must specify the asset class and exchange for each 
security once you have upgraded to Quicken 2005. To do this, select Security List from the Investment dropdown 
menu. Highlight the individual security and then select Edit from the menu. You will then be able to assign an 
exchange and asset class from the relevant dropdown lists. If a ‘Symbol Change Affects Price History’ message 
appears, simply click OK to copy the quotes.

Changes to Budgeting
Many features of Quicken 2005 have been updated in response to feedback from Quicken users. The budgeting 
feature and user interface has been customised to make it easier to use. As a result, you may notice budgets no 
longer use a spreadsheet format or show projected balances in Quicken 2005.

Category groups
If you created your own groups for categories in a previous version, they may not be maintained during the 
conversion to Quicken 2005. In order to recreate these groups and reassign them, select Category List from the 
Tools menu, then select the relevant category from the list and click Edit. Select the group dropdown menu and 
click New. Enter a new group name and click OK. Continue to create new group names as necessary and assign 
them to relevant categories.

Estimates
Outstanding Estimates will convert from your previous version and appear in Quicken Home & Business 
2005/06.

Opening your original CashBook data file in CashBook after conversion
When you convert to Home & Business, a backup of your CashBook data file will automatically be saved into 
the UpgBkup folder of your CashBook directory. To view your original file in CashBook, you will need to use the 
File / Open function and browse to open your data file in CashBook. Do not use the Restore function as it will 
overwrite your Home & Business data file!
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data file

  CashBook 2003 or 2004
The CashBook PAYG Report is not available in Home & Business. To view this report after you have converted 
your data file to Home & Business, you will need to open your original CashBook data file in CashBook 2003 or 
2004. See ‘Opening your original CashBook data file after conversion’ above. 

Installing on Windows – access permissions
If you encounter the error message “Installshield Error 1608: Unable to create InstallDriver instance, unable to 
install”, you will need to change the DCOM file on your computer.

To do this;

a)  Click the Microsoft® Windows® Start button, choose Run. 

b)  Enter dcomcnfg in the Open field, and then click OK.

   Note: If you are running Windows 98 and the dcomcnfg file is not on your computer, install DCOM98 
from http://www.microsoft.com, and then continue with the steps below. (At the Microsoft Web site, type 
dcomcnfg in the Search for field, and then click Go to find and download this file.) The version of DCOM 
listed on the Microsoft Web site for Windows 98 may also be installed on Windows ME computers.

c)  Click the Default Security tab, and then in the Default Access Permissions section, click Edit Default.

d)  Make sure that Allow Access is selected, and then click OK. Try installing again. (If you receive the error 
message again, continue to step f.) 

e)  If the issue continues to occur, install Quicken in Safe Mode, and then restart your computer. (If you receive 
the error message again, continue to step g.)

f)   If the issue still persists, create a new Windows user account with administrator permissions.

   Note: These steps apply to Microsoft® Windows® 2000 and may vary for other Windows versions. Please 
refer to Windows Help for specific instructions for your version.

g)  Click Start button > Settings > Control Panel. Then double-click Users and Passwords.

h)  Click the User tab, click Add User, and then follow the onscreen instructions to create a user account with 
administrative permissions.

i)   Restart your computer and login with the new administrator account.

j)   Attempt to install or uninstall the Quicken program again.


