Shop Here
 
Home > Support & Training



Support
Upgrade Notes - Quicken Personal and Personal Plus 2006

This page contains technical support for upgrading to Quicken Personal and Personal Plus 2006. This information is also available as a PDF (124 KB).

 

Before you install

Can I install Quicken 2006 and keep my existing Quicken 2005 version installed on my PC?
Quicken 2006 cannot be installed if you have a Quicken 2005 version installed on your PC. You will need to uninstall Quicken 2005 before installing Quicken 2006.

Earlier Quicken versions, Quicken 2004, Quicken 2003, Quicken 2002, Quicken V8 and below will not affect your Quicken 2006 installation if you install in a new directory.

Can I convert my CashBook or Home & Business data file to Quicken 2006?
CashBook or Home & Business data files cannot be converted by Quicken 2006. If you attempt to do so, you will risk losing your data.

Installing Quicken 2006
Ensure you complete STEP 1 and STEP 2 before installing Quicken 2006.

Ensure you are logged on to your PC as the Administrator and have the appropriate access rights to install.

If you have anti-virus software installed on your PC, it is recommended that you disconnect your internet connection and then disable your anti-virus software as it may interfere with software installation.

If you experience installation problems, refer to 'Installing on windows' at the end of this document.

> Back to top

STEP 1 - Check the upgrade path for your current version of Quicken

Find your current version from the list below and check the upgrade path. If there is a tick in the row for your current version, then you can upgrade directly to Quicken 2006 (see STEP 3 – C).

If 'via Personal Plus 2004' appears in the row for your current version, then you must firstly upgrade your data file to Personal Plus 2004 and then to Quicken 2006. You must do this before installing Quicken 2006. See STEP 3 – Upgrade your data file for full instructions.

If your current version does not appear in the list below, you cannot upgrade your data to Quicken 2006.

YOUR CURRENT VERSION Quicken Personal Plus 2006 Quicken Personal 2006
Personal Plus 2005
Personal 2005
Personal Plus 2004
Personal 2004
Personal Plus SE 2002
Personal SE 2002
Personal Plus 2002
Personal 2002
Personal Plus v8
via Personal Plus 2004*
Personal v8
via Personal Plus 2004*

* Personal Plus 2004 is provided on your Quicken 2006 CD. Click the Upgrade Software button from the Quicken 2006 Starter Kit which appears when you insert the installation CD in your CD drive.

Upgrade Software Located on CD
Personal Plus 2004 \ CV \ PPTrial \ Disk1 \ setup.exe

> Back to top

STEP 2 - Prepare your data file for upgrade

1) Back up your data file
To do this, choose File menu > Backup. Choose the file you wish to back up and the location you wish to back it up to. For more information on how to back up, please refer to the User Guide (available on the Quicken CD) or Online Help for "Backing up your data".

2) Validate your data file
Ensure the data file you are using is validated before upgrading your software. Validating a data file allows Quicken to verify its integrity. Choose File menu > File Operations and click Validate. Find and select the data file you wish to validate and click OK. You will need to repeat this process for every data file you wish to upgrade.

3) Print a selection of Reports from the data file in your currently installed version
You can use these Reports after upgrading to confirm the data which appears in the upgraded version is correct.

4) Take note of your Quicken Settings / Preferences
Some of the settings within your data file will revert to the default settings of Quicken 2006. Make a note of your personal settings and preferences so you can apply these to your upgraded data file.

5) If you have a linked investment account
If you upgrade a Quicken data file that contains a linked investment account, the Investment Activity Report in Quicken 2006 will always report on all transactions from both accounts. To avoid this from happening, you should un-link the accounts in your previous version prior to upgrading.

> Back to top

STEP 3 - Upgrade your data file

A – Upgrading from Quicken Personal v8 or Personal Plus v8

You will need to upgrade your data file to Personal Plus 2004 before installing and upgrading to Quicken 2006. Personal Plus 2004 is available on the Quicken 2006 CD.

Follow the steps below to upgrade your data file to Personal Plus 2004.

  1. Make sure that your current version of Quicken (Personal v8 or Personal Plus v8) is backed up on disk and your hard drive then close Quicken.
  2. Insert your Quicken 2006 CD into your CD-ROM drive. The installation screen will automatically appear. If this does not happen, select Run from the Windows Start menu, then type d:\autorun.exe (where d is your CD-ROM drive) and click OK.
  3. From the menu, select Upgrade Software.
  4. Click on Install Personal Plus 2004 Trial.
  5. Click Yes when prompted to install Personal Plus 2004.
  6. Click Next when the Welcome screen appears.
  7. Choose where you would like to install Personal Plus 2004 and click Next.
    Note: You should install Personal Plus 2004 in the same installation directory as your previous version (default location is c:\program files\quickenw).
  8. A message will be displayed prompting you to uninstall your previous version of Quicken. Click Yes to uninstall your previous version of Quicken. This will not affect your existing Quicken data.
  9. Follow the prompts to uninstall your previous version of Quicken.
  10. Click No to All when prompted to remove all shared files.
  11. When the uninstall process is complete, click OK.
  12. Select Run from the Windows Start menu, then type d:\autorun.exe (where d is your CD-ROM drive) and click OK.
  13. From the installation screen menu, select Upgrade Software, then click on Install Personal Plus 2004 Trial.
  14. Follow the prompts to install Personal Plus 2004.
    Note: You should install Personal Plus 2004 in the same installation directory as your previous version (default location is c:\program files\quickenw).
  15. Restart your computer to complete the installation of Personal Plus 2004.
  16. Launch Personal Plus 2004 and upgrade your data file by clicking OK when prompted. If you have more than one data file, each must be upgraded by selecting Open from the File menu and selecting the data file.
  17. Once you have completed upgrading your data file/s to Personal Plus 2004, follow the instructions under B – Upgrading from Quicken Personal 2002, Personal Plus 2002 (or 2002 SE), Personal 2004 or Personal Plus 2004.

> Back to top

B – Upgrading from Quicken Personal 2002, Personal Plus 2002 (or 2002 SE), Personal 2004, Personal Plus 2004

You may directly upgrade your data file to Quicken 2006.

Please Note: When you upgrade to Quicken 2006, a backup of your original file will automatically be placed in a folder in your Quicken directory. See Other issues to be aware of for instructions.

Follow the instructions below to upgrade your data file to Quicken 2006.

  1. Ensure you have completed the instructions in Step 2 – Prepare your data file for upgrade.
  2. Make sure your current version of Quicken is closed.
  3. Insert the Quicken 2006 CD into the CD-ROM drive. The installation screen will automatically appear. If this does not happen, select Run from the Windows Start menu. Type 'd:\autorun.exe' (where d is your CD-ROM drive) and click OK.
  4. From the installation screen, select Install Quicken 2006.
  5. Click on Install Quicken Now to install the full version.
  6. Click Next when the Welcome screen appears.
  7. Read the Licence Agreement and if you agree to the terms, click Yes.
  8. Select the type of installation and the Country version, then click Install Now.
    Note: If you have an older Quicken installation (v2004 or below) on your PC, you may receive a message requesting that you exit and uninstall before installing Quicken 2006. When you return to install Quicken 2006, you may be asked to Remove Shared Files? Select Yes to all.
    Note: If you selected a Custom install, click Next to choose the install location for Quicken 2006. Follow the prompts to install Quicken 2006.
  9. Select Yes to restart your computer, and click Finish.
  10. The first time you open Quicken 2006, you will be required to Activate by entering your Quicken Installation Key. This process will take place automatically over the Internet. If you do not have an Internet connection, you will need to click Cancel on the messages that appear and then call Customer Support to complete the process over the telephone.
  11. The first time you open your data file in Quicken 2006, the upgrade process will begin. Read the upgrade message and click OK if your wish to continue. If you have a large file or if you have investment data, the upgrade may take several minutes.
  12. Follow the prompts to set up your data file in Quicken 2006, click Done when you have finished.

> Back to top

C – Upgrading from Personal 2005 or Personal Plus 2005

You may directly upgrade your data file to Quicken 2006.

Please Note: When you upgrade to Quicken 2006, a backup of your original file will automatically be placed in a folder in your Quicken directory. See Other issues to be aware of for instructions.

Follow the instructions below to upgrade your data file to Quicken 2006.

  1. Ensure you have completed the instructions in Step 2 – Prepare your data file for upgrade.
  2. Make sure your current version of Quicken is closed.
  3. Insert the Quicken 2006 CD into the CD-ROM drive. The installation screen will automatically appear. If this does not happen, select Run from the Windows Start menu. Type 'd:\autorun.exe' (where d is your CD-ROM drive) and click OK.
  4. From the installation screen, select Install Quicken 2006.
  5. Click on Install Quicken Now to install the full version.
  6. Click Next when the Welcome screen appears.
  7. Read the Licence Agreement and if you agree to the terms, click Yes.
  8. You will receive a message asking if you want to uninstall your existing version. If you do not want to uninstall Quicken 2005, click No.
    Note: You must click Cancel in the following Quicken Installer screen to exit Quicken 2006 installation. If you click Install Now, you will receive the following message; "Setup has detected an earlier version. To upgrade your data from this version you must follow the instructions in the upgrade notes on your CD. Do you want to continue", clicking Yes will uninstall Quicken 2005.
    You may receive another message; "Do you want to completely remove the selected application and all of its features?", click OK if you wish to continue installing Quicken 2006.
  9. Select No, I will restart my computer later, and click Finish.
  10. You may now continue the Quicken 2006 installation. Select the type of installation and the Country version, then click Install Now.
    Note: If you selected a Custom install, click Next to choose the install location for Quicken 2006. Follow the prompts to install Quicken 2006.
  11. Select Yes to restart your computer, and click Finish.
  12. The first time you open Quicken 2006, you will be required to Activate by entering your Quicken Installation Key. This process will take place automatically over the Internet. If you do not have an Internet connection, you will need to click Cancel on the messages that appear and then call Customer Support to complete the process over the telephone.
  13. The first time you open your data file in Quicken 2006, the upgrade process will begin. Read the upgrade message and click OK if your wish to continue. If you have a large file or if you have investment data, the upgrade may take several minutes.
  14. Follow the prompts to set up your data file in Quicken 2006, click Done when you have finished.

> Back to top

STEP 4 – After you have upgraded your data file

  • Check your data in the upgraded version. Run the same reports you ran before upgrading and compare them to confirm the data matches. If your data does not match the previous version, try to identify where the problem is. For example, it may relate specifically to categories or transactions.
  • Check the Quicken settings and preferences against the settings you noted before upgrading your data file in STEP 2.
  • Explore Quicken's many new features in What's new in Quicken under the Help menu.

> Back to top

Other issues to be aware of

Changes to Cash Flow Forecasts
After upgrading, Quicken may not be able to recognise cash flow scenarios that you have saved in a previous version. If this occurs, you will need to re-create the forecast following the upgrade. To do this, select Cash Flow Forecast from the Planning dropdown menu, then select accounts and dates from the Options menu to customise the scenario. Select Manage Scenarios from the Options menu. Click New and enter a new scenario name, then click OK to save the new scenario.

Updating your stocks from Quicken Version 8 or below
Quicken includes new features for tracking your investments, such as the ability to download stock prices from different exchanges (Australia, NZ, US). If you have upgraded from Version 8, the exchange and asset class for each security will be set to your default country. You must specify the asset class and exchange for each security once you have upgraded to Quicken 2006 To do this, select Security List from the Investment dropdown menu. Highlight the individual security and then select Edit from the menu. You will then be able to assign an exchange and asset class from the relevant dropdown lists. If a ‘Symbol Change Affects Price History’ message appears, simply click OK to copy the quotes.

Changes to Budgeting
Many features of Quicken have been updated in response to feedback from Quicken users. The budgeting feature and user interface has been customised to make it easier to use. As a result, you may notice budgets no longer use a spreadsheet format or show projected balances in Quicken 2006.

Category groups
If you created your own groups for categories in a previous version, they may not be maintained during the upgrade to Quicken 2006. In order to recreate these groups and reassign them, select Category List from the Tools menu, then select the relevant category from the list and click Edit. Select the group dropdown menu and click New. Enter a new group name and click OK. Continue to create new group names as necessary and assign them to relevant categories.

Billminder is no longer available in Quicken
If you have upgraded from Quicken 2004 or below, you will notice that we have removed Billminder from Quicken. This is in response to customer feedback, which advises us that Billminder is not a valued feature.

If you upgraded a data file that contained a linked account
The Quicken 2006 Investment Activity Report will report on all transactions from the linked accounts. New transactions entered in the linked accounts in Quicken 2006 will continue to appear in the Investment Activity Report.

Opening your original data file after upgrading from Quicken 2005
When you upgrade to Quicken 2006, a backup of your original data file will automatically be placed in a folder called Q05Files in your Quicken directory. Use this backup to view your original file in your previous version. You may use the File>Restore or File>Open function.

Opening your original data file after upgrading from Quicken 2002 or Quicken 2004
When you upgrade to Quicken 2006, a backup of your original data file will automatically be placed in a folder called UpgBkup in your Quicken directory. Use this backup to view your original file in your previous version. You may use the File>Restore or File>Open function.

> Back to top

Installing on Windows

Access permissions
If you encounter the error message "Installshield Error 1608: Unable to create InstallDriver instance, unable to install", you will need to change the DCOM file on your computer.

To do this;

  1. Click the Microsoft® Windows® Start button, choose Run.
  2. Enter dcomcnfg in the Open field, and then click OK. Note: If you are running Windows 98 and the dcomcnfg file is not on your computer, install DCOM98 from http://www.microsoft.com, and then continue with the steps below. (At the Microsoft Web site, type dcomcnfg in the Search for field, and then click Go to find and download this file.) The version of DCOM listed on the Microsoft Web site for Windows 98 may also be installed on Windows ME computers.
  3. Click the Default Security tab, and then in the Default Access Permissions section, click Edit Default.
  4. Make sure that Allow Access is selected, and then click OK. Try installing again. (If you receive the error message again, continue to step f.)
  5. If the issue continues to occur, install Quicken in Safe Mode, and then restart your computer. (If you receive the error message again, continue to step g.)
  6. If the issue still persists, create a new Windows user account with administrator permissions. Note: These steps apply to Microsoft® Windows® 2000 and may vary for other Windows versions. Please refer to Windows Help for specific instructions for your version.
  7. Click Start button > Settings > Control Panel. Then double-click Users and Passwords.
  8. Click the User tab, click Add User, and then follow the onscreen instructions to create a user account with administrative permissions.
  9. Restart your computer and login with the new administrator account.
  10. Attempt to install or uninstall the Quicken program again.

Other installation problems

  • Are you logged onto your PC as the Administrator?
  • Have you shut down all applications?
  • Is your anti-virus software blocking your installation of Quicken?
  • Try installing Quicken in safe mode. For instructions on re-starting your PC in safe mode, refer to your windows help. Once you have installed Quicken in safe mode, do not try to open it. Re-start your PC in normal mode and make sure you are connected to the internet. Open Quicken and enter your install key to Activate. If you do not have an internet connection, you will need to click Cancel on the messages that appear and then call Customer Support to Activate over the telephone.
  • Still having problems? Check the Quicken on-line knowledge browser at http://www.quicken.com.au/Support/FAQs.aspx and search the database for error message.

> Back to top